Your PHP version is: 5.4. To run ImpressPages you need PHP >= 5.5